Shop Forums WordPress Plugins Credentials Failed Reply To: Credentials Failed

#6772
vinny
Keymaster

Yes, you’ll need to allow ‘Less Secure Apps’ even for the normal Gmail connection – Gmail exaggerates regarding the vulnerability, as you’ll be connecting via TLS like any other email client such as Thunderbird, Mail for Mac os X, etc.