Shop Forums WordPress Plugins Credentials Failed

Viewing 13 reply threads
  • Author
    Posts
    • #6767
      sccapdiv53
      Participant

      Plugin: Reply by Email


      I’m in the setup Connect dialoge and trying to get my gmail email to work. I’m using my entire email address as the username, entering my password, and not changing any other settings. I also went into gmail and enabled POP and IMAP.

      This is the error I receive. Testing POP3/IMAP Credentials… Failed

    • #6770
      vinny
      Keymaster

      Hi @sccapdiv53,

      I’m working on a fix, which will be available later today.

      A possible workaround is to select ‘Other’ instead of Gmail and set the recipient field to be the same as the username, keeping all other fields matching the gmail options.

      Please let me know if the workaround doesn’t solve the issue.

      Sorry for the inconvenience.

      Cheers,
      Vinny

    • #6771
      sccapdiv53
      Participant

      Ok, I tried Other, it failed and then I got an email from Google.

      Hi Web,
      Google just blocked someone from signing into your Google Account sccapwebeditor@gmail.com from an app that may put your account at risk.
      Less secure app
      Friday, February 9, 2018 4:33 PM (ET)
      United States*
      Don’t recognize this activity?
      If you didn’t recently receive an error while trying to access a Google service, like Gmail, from a non-Google application, someone may have your password.

      Are you the one who tried signing in?
      Google will continue to block sign-in attempts from the app you’re using because it has known security problems or is out of date. You can continue to use this app by allowing access to less secure apps, but this may leave your account vulnerable.

    • #6772
      vinny
      Keymaster

      Yes, you’ll need to allow ‘Less Secure Apps’ even for the normal Gmail connection – Gmail exaggerates regarding the vulnerability, as you’ll be connecting via TLS like any other email client such as Thunderbird, Mail for Mac os X, etc.

    • #6819
      sccapdiv53
      Participant

      Hi. I turned on the allow less secure, but the credential is still failing.

    • #6820
      vinny
      Keymaster

      What version of the plugin are you using? V1.0.4 has a fix for one scenario of failed login.

      I’ve also had reports of Google sending a “was that you” email with a link to allow logging in.

      Check if you got one of those.

      If all still fails, please create an admin account for me to investigate. I’ll also have to test your Gmail credentials.

      For the admin account, please use the email address vinny [at] usestrict [dot] net.

      Cheers,
      Vinny

    • #6852
      vinny
      Keymaster

      Is this still an issue?

      • #6915
        sccapdiv53
        Participant

        Yes, still occurring. I just sent an admin account to you.

    • #6916
      vinny
      Keymaster

      The problem isn’t the server. I just logged into your account and tested with my own Gmail credentials and it worked.

      You can try to create an application password use use that instead.

      https://support.google.com/accounts/answer/185833?hl=en

    • #6917
      vinny
      Keymaster

      Also, please update the plugin to 1.0.7.1 (it’s already showing in your updates screen).

    • #6920
      sccapdiv53
      Participant

      Hi. I figured out that I needed to use an application specific password from Gmail to get it to work. Thanks. I just checked, my plugin is 1.0.7.1. I’m noticing I’m not seeing the Notification configuration screen when I go to Settings > Forums.

      I followed this All settings are under Admin -> Settings -> Forums -> Email Notifications.

      Can you check why they are missing?

    • #6927
      vinny
      Keymaster

      The whole “Email Notifications” section is provided by bbpnns. If you see the section, then everything should be in there.

      Sorry, I’m not sure I understand what is missing. Do you not see the section at all? You need bbpnns installed in order for reply-to-email to work, as you won’t get the notifications with the right reply-to if you don’t have it.

    • #6932
      sccapdiv53
      Participant

      I do have BBPNNS installed. Mind going in and checking too?

      This is what is listed in my plugins.

      bbPress Notify (No-Spam) Reply by Email

      Reply by email functionality for bbPress and bbPress Notify (No-Spam)
      Version 1.0.7.1 | By Vinny Alves (UseStrict Consulting)

    • #6935
      vinny
      Keymaster

      I went in and found that bbpnns was missing. I’ve installed and activated it for you.

      I can now see the sections under Settings > Forums > Email Notifications.

      Cheers,
      Vinny

    • #6938
      sccapdiv53
      Participant

      Thanks I see it! Resolved.

Viewing 13 reply threads
  • You must be logged in to reply to this topic.