Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Credentials Failed #6938
    sccapdiv53
    Participant

    Thanks I see it! Resolved.

    in reply to: Credentials Failed #6932
    sccapdiv53
    Participant

    I do have BBPNNS installed. Mind going in and checking too?

    This is what is listed in my plugins.

    bbPress Notify (No-Spam) Reply by Email

    Reply by email functionality for bbPress and bbPress Notify (No-Spam)
    Version 1.0.7.1 | By Vinny Alves (UseStrict Consulting)

    in reply to: Credentials Failed #6920
    sccapdiv53
    Participant

    Hi. I figured out that I needed to use an application specific password from Gmail to get it to work. Thanks. I just checked, my plugin is 1.0.7.1. I’m noticing I’m not seeing the Notification configuration screen when I go to Settings > Forums.

    I followed this All settings are under Admin -> Settings -> Forums -> Email Notifications.

    Can you check why they are missing?

    in reply to: Credentials Failed #6915
    sccapdiv53
    Participant

    Yes, still occurring. I just sent an admin account to you.

    in reply to: Credentials Failed #6819
    sccapdiv53
    Participant

    Hi. I turned on the allow less secure, but the credential is still failing.

    in reply to: Credentials Failed #6771
    sccapdiv53
    Participant

    Ok, I tried Other, it failed and then I got an email from Google.

    Hi Web,
    Google just blocked someone from signing into your Google Account sccapwebeditor@gmail.com from an app that may put your account at risk.
    Less secure app
    Friday, February 9, 2018 4:33 PM (ET)
    United States*
    Don’t recognize this activity?
    If you didn’t recently receive an error while trying to access a Google service, like Gmail, from a non-Google application, someone may have your password.

    Are you the one who tried signing in?
    Google will continue to block sign-in attempts from the app you’re using because it has known security problems or is out of date. You can continue to use this app by allowing access to less secure apps, but this may leave your account vulnerable.

Viewing 6 posts - 1 through 6 (of 6 total)