Shop Forums WordPress Plugins Many PHP warnings about “plugin_version” after last update

Viewing 1 reply thread
  • Author
    Posts
    • #21777
      nutriwellness
      Participant

      Hello. In the site log for php errors, we found hundreds of warnings about PLUGIN_VERSION:

      PHP Warning: Use of undefined constant PLUGIN_VERSION – assumed ‘PLUGIN_VERSION’ (this will throw an Error in a future version of PHP) in /home/nextle43/public_html/wp-content/plugins/bbpnns-reply-by-email/includes/controller/topics_by_email.class.php on line 72

      This is new from the last update. We’re tracking different issues, so we can’t set it to ignore. I appreciate if you can look into it.

    • #21793
      vinny
      Keymaster

      Thanks for reporting it. It’ll be fixed in the upcoming release some time over the weekend.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.