Shop Forums WordPress Plugins EMail notify performace

Viewing 3 reply threads
  • Author
    Posts
    • #4731
      Jung Hsien
      Participant

      Hello Vinny

      I use bbPress Notify (No-Spam) & bbPNNS/BuddyPress Bridge
      to send email notify when the forums ‘s topic create or update.
      My website user account number is about 400+.
      When I create new topic ,
      my browser (Google Chrome) is always loading for 15 minutes and cannot do anything.
      Is any setting or solution to solve it?

      Thank you!

    • #4733
      vinny
      Keymaster

      Hi Jung,

      bbpnns has the option to send messages in the background. Once you check that option (under Settings > Forums > Email Notifications), it’ll stop happening. It’s also a good idea to set up a real cron job. You can find the steps here: https://usestrict.net/go/siteground-setup-cron

      Cheers,
      Vinny

    • #4740
      Jung Hsien
      Participant

      Do you mean the option “Background Topic Notifications”, I already checked it before.
      It has no any change.
      Please see my configure figure.

      Thank you!

      Attachments:
      You must be logged in to view attached files.
    • #4742
      vinny
      Keymaster

      I was going to ask you about the background reply notifications, but then I re-read your post and saw that you’re talking about new topics.

      Have you tried deactivating all bbpnns plugins and creating a test topic to see if that’s really what’s causing the issue?

      How is your cron set up? Did you remember to disable wp-cron in wp-config.php?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.