Shop Forums WordPress Plugins Digest emails have odd spacing; turn off all notifications? Reply To: Digest emails have odd spacing; turn off all notifications?

#5719
vinny
Keymaster

Hi Lisa,

Sorry for the delay.

The screenshot you sent looks a lot like Markdown. I don’t have anything specifically setting markdown, but it looks like WP is now turning that on for TEXT emails. Can you try to select HTML or BOTH in the Email type dropdown under Admin > Forums > Email Notifications section?

As for turning off notifications, you can set the option to not receive immediate notifications for each user (in the user profile screen). If you have too many, you can add that to the database using SQL. Let me know if you’ll need that and I’ll get it for you.

Cheers,
Vinny