Shop Forums WordPress Plugins Compatibility with Fix Forum Emails plugin Reply To: Compatibility with Fix Forum Emails plugin

#4487
vinny
Keymaster

Hi Teri,

I had a quick look at the fix-forum-emails plugin and from what I can tell, it’s not needed if you’re using bbpnns version 1.14.x. You can enable UTF-8 for Subject lines, and HTML or Multipart messages in Settings > Forums > Email Notifications.

Is there anything else that it does that you don’t see in bbpnns?

Cheers,
Vinny