Shop Forums WordPress Plugins Plus alias support test message never sends Reply To: Plus alias support test message never sends

#27970
Jennifer Sabree
Participant

I’m back.

The plus alias support test is working. Although I’ve confirmed that Rackspace does allow plus aliases, the debugging tools shows this when I run the test now.

Testing Connectivity… OK
Testing “plus alias” support: Sending test message… OK
Testing “plus alias” support: Checking arrival (pass 3 of 3)… Failed Test message not found in mailbox.

Here are my settings.

`Array
(
[provider] => custom
[type] => imap
[host] => secure.emailsrvr.com
[port] => 993
[ssl] => SSL
[recipient] => ***REDACTED***
[username] => ***REDACTED***
[password] => ***REDACTED***
[delete_read_messages] => 1
[last_message_epoch] => 0
[allow_images] =>
[allowed_attachments] => Array
(
[0] => application/msword
[1] => application/pdf
[2] => image/bmp
[3] => image/gif
[4] => image/heic
[5] => image/jpeg
[6] => image/png
[7] => image/tiff
[8] => image/webp
[9] => image/x-icon
[10] => text/calendar
[11] => text/css
[12] => text/csv
[13] => text/html
[14] => text/plain
[15] => text/richtext
[16] => text/tab-separated-values
[17] => text/vtt
[18] => video/3gpp
[19] => video/3gpp2
[20] => video/avi
[21] => video/divx
[22] => video/mp4
[23] => video/mpeg
[24] => video/ogg
[25] => video/quicktime
[26] => video/webm
[27] => video/x-flv
[28] => video/x-matroska
[29] => video/x-ms-asf
[30] => video/x-ms-wm
[31] => video/x-ms-wmv
[32] => video/x-ms-wmx
)

[allow_html] =>
[max_upload_size] => 100
[max_upload_unit] => KB
[max_upload_total_size] => 300
[max_upload_total_unit] => KB
[smtp_host] => secure.emailsrvr.com
[smtp_port] => 465
[smtp_ssl] => SSL
[smtp_auth] => 1
[smtp_username] => ***REDACTED***
[smtp_password] => ***REDACTED***
[check_method] => webhook
[check_frequency] => 1
[trigger_url_key] => ***REDACTED***
[subscription_integration] => auto_subscribe
[subscribe_to_topics] => 1
[topics_by_email_enabled] => 1
[title_max_length] => 80
[oauth_access_token] => N/A
[oauth_client_id] => ***REDACTED***
[oauth_client_secret] => ***REDACTED***
[reply_above_string] => If you want to reply, type it above this line
[click_to_reply_text] => Click to reply
[digests_integration_enabled] =>
[is_complete] => 1
[connection_test] => 1
[server_port_accessible] => 1
)`

At this point I’m not sure if it’s a WordPress thing or a Pantheon thing. There are no new errors in the error log.

The only other thing I can think to mention is that the bbPress Reply By Email setting “Delete Read Messages” is set to yes.

  • This reply was modified 2 weeks ago by vinny.